HostEurope VPS: .NET-Framework Updates die manuel installiert werden müssen

HostEurope hat inzwischen einen FAQ Artikel veröffentlicht, der die einzelnen NET-Framework Pakete auflistet, die manuell nachinstalliert werden müssen.

Somit ist es nicht mehr komplett undurchsichtig, welche Pakete noch fehlen und man muss nicht immer den Microsoft Baseline Security Analyzer bemühen.

http://faq.hosteurope.de/index.php?cpid=19745

.NET-Framework 3.5

Unter einem Windows Server 2008 sind 8 Sicherheitsupdates zu installieren und unter Windows Server 2008 R2 Service Pack 1 müssen 16 Pakete nachinstalliert werden.

.NET-Framewok 4.5

Für die Version 4.5.2 muss nur eine Datei heruntergeladen und installiert werden.

http://www.microsoft.com/de-DE/download/details.aspx?id=42642